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Introduction  

The two examples in this tutorial provide step-by-step illustrations of 
how SAFE can be used to create, analyze, design and detail concrete slab 
systems. The first example is for a mild-reinforced concrete slab (R/C), 
and the second example deals with a post-tensioned structure (P/T).  
Although the general procedure is similar for both examples, the struc-
tures and specific details differ.  

  v 



 

Reinforced Concrete 

R/C Example  

The intent of this tutorial is to give you hands-on experience via step-by-
step instructions on how to use SAFE to model, analyze, design and de-
tail mild reinforced concrete slabs. Fundamentals of the model creation 
process are identified and various model construction techniques are in-
troduced. As you complete the tutorial, you will build the model shown 
in Figure 1. 

The Project 
The tutorial project is an irregularly shaped suspended concrete slab, 
with overall dimensions of 113 feet by 120 feet. A large opening exists 
in the interior for stair access. The 10-inch thick slab is supported by 12-
inch-thick walls, 16-inch-thick drop panels on columns, and 18-inch by 
24-inch beams on two perimeter sides. Columns are 18 inches square, 
drop panels are typically 6 feet square, and the story height below the 
slab is 12 feet. The model will be analyzed for a uniform dead load of 30 
pounds per square foot (psf) plus the self weight of the structure and a 
live load of 50 psf. 

  1 
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Concrete Materials: 
Concrete strength, f’c    = 4000 psi 
Unit weight of concrete =   150 pcf 

Mild-steel reinforcing: 
fy = 60 ksi 

 
Figure 1 The Project Model 

Navigating Through SAFE 
The SAFE program provides the user with two principal ways to navi-
gate through program commands:  menu commands or toolbar buttons. 
All commands are available through the main menu bar (e.g., Draw 
menu > Draw Columns), and a majority of the menu commands are al-
so available as buttons on toolbars (e.g., Draw Columns, ). The 
availability of a button on the toolbar is indicated in the menus by the  
existence of an icon to the left of the command, as shown in Figure 2.  

2 Navigating Through SAFE 



 Step 1    Begin a New Model 

 
Figure 2 Draw Menu 

In this tutorial, the reference to various commands will be given using 
the narrative description, i.e., Draw menu > Draw Column command, 
in lieu of the associated button. 

Step 1    Begin a New Model 
In this Step, the dimensions and basic grid will be defined, which will 
serve as a guide for developing the model. This model will be built with-
out using the automated template tools provided in SAFE to demonstrate 
how to construct a model from scratch. However, as a general rule, we 
highly recommend using templates to start models whenever possible 
because they provide a quick, easy way of generating a model. Consult 
the SAFE Help topics for information about templates. 

 Step 1    Begin a New Model 3 



SAFE Tutorial – R/C 

Define the Grid 
A. Click the File menu > New Model command to access the New 

Model Initialization form shown in Figure 3. This form is used to 
specify the starting point of the model creation: a Blank screen, a 
screen with a Grid Only, or one of eight templates. Default units 
also may be selected here, along with the design code and prefer-
ences.  

 
Figure 3 New Model Initialization form 

B. In the Design Data area, select ACI 318-08 from the Design Code 
drop-down list. 

C. In the Design Data area, verify that the Units are set to Currently 
US; if not, click the Modify/Show button and select the U.S. De-
faults on the Units form. 

D. In the Initial Model area, click the Grid Only button to display 
the Coordinate System Definition form shown in Figure 4. This 
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form is used to specify the number of grids and spacing in each 
direction. It is important that the grid is defined so as to accurately 
represent the geometry of the structure; so it is advisable to spend 
time carefully planning the number and spacing of the grid lines. 

E. Select the Cartesian option. 

F. As shown in Figure 4, set the Number of Grid Lines in the X Di-
rection to 6 and in the Y Direction to 7. Set the Spacing in the X 
Direction to 20 feet and in the Y Direction to 18 feet. 

 
Figure 4 Coordinate System Definition form 

G. Click the Edit Grid button to display the form shown in Figure 5.  
The Coordinate System form is used to modify and edit the grid 
definitions, as well as set the top of model datum. It also allows 
the user to set the display options associated with the grids.  

1. In the Display Grid Data as area, select the Spacing option.  

2. In the X Grid Data table, change the X spacing as follows: 
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Figure 5 Coordinate System form 

Grid ID Change X Spacing to 

A 26 

D 27 

3. In the Y Grid Data table, change the Y spacing as follows: 

Grid ID Change Y Spacing to 

3 24 

4 24 

4. Click the OK button to accept your changes. 
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Upon closing the Coordinate System form, by default, the grid 
system displays in the main SAFE window, with two windows 
tiled vertically: a Model Explorer window on the left and a Plan 
View on the right. The number of view windows can be changed 
using the Options menu > Windows command. 

H. Click the View menu > Set Display Options command to display 
the Set Display Options form. Uncheck the Horizon option and 
click the OK button to exit that form. The Horizon option dis-
plays a plane that resembles an engineering calculation grid to il-
lustrate the datum plane location; we are turning this option off to 
display our coordinate system grid better. 

You should now have a display similar to that shown in Figure 6.  

 
Figure 6 SAFE Main Window 

Note that the Plan View window is active. When a window is  
active, the display title bar is highlighted. Set a window active by 
clicking anywhere in the window. 

Note that the Global Axes are displayed and that the Z positive is 
in the “up” direction. When SAFE refers to the direction of gravi-
ty, this is in the negative Z direction, or “down.” 
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Save the Model 
Save your model often! Click the File menu > Save command. Specify 
the directory in which to save the model. For this tutorial, specify the file 
name as Slab. 

Typically a model would be saved with the same name. However to  
record work at various stages of development or as a backup, the File 
menu > Save As command can be used to save the file using another 
name.  

Step 2    Define Properties 
In this Step, material and section 
properties for the slab (area ob-
ject) and beams (line objects), 
columns, and walls are defined. 
Note that previously defined 
materials and properties may be 
reviewed and modified using the 
Model Explorer window (see 
Figure 7). To do this, expand 
any of the property items on the 
tree by clicking the + node, and 
then double click on the desired 
item to display the associated 
form.  

Figure 7 Model Explorer window 

Define Material Properties 
A. Click the Define menu > Materials command to access the Mate-

rials form shown in Figure 8.  

8 Step 2    Define Properties 
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Figure 8 Materials form 

B. Highlight 4000Psi in the Materials area, and click the Modi-
fy/Show Material button to display the Material Property Data 
form shown in Figure 9. That form lists the properties associated 
with 4000psi concrete; this is the concrete property that will be 
used in our model. 

 
Figure 9 Material Property Data form 
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C. Click the OK button to accept this material as defined. 

D. In the Materials area, highlight A615Gr60. 

E. Click the Modify/Show Material button to display the Material 
Property Data form shown in Figure 10. This form lists the prop-
erties associated with Grade 60 reinforcing; this is the rebar prop-
erty that will be used in our model. 

F. Click the OK button to accept this material as defined. 

G. Click the OK button on the Materials form to accept all of the de-
fined materials.  

H. Click the File menu > Save command to save your model. 

 
Figure 10 Material Property Data form 

Define Slab and Drop Properties 
A. Click the Define menu > Slab Properties command to access the 

Slab Properties form shown in Figure 11. 

10 Step 2    Define Properties 
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Figure 11 Slab Properties form 

B. In the Slab Property area, highlight SLAB1. 

C. Recall that for this tutorial project, the slab thickness is 10 inches. 
To adjust the default dimensions of SLAB1, click the Modi-
fy/Show Property button to access the Slab Property Data form 
shown in Figure 12.  

1. Select Slab from the Type drop-down list in the Analysis 
Property Data area; this ensures that any area object with this 
property assignment will be identified as a slab member.  

2. Type 10in in the Thickness edit box in the Analysis Property 
Data area.  

Note: Input may be done in units other than those shown on 
the form by explicitly stating the units. For example, if for 
this case the thickness was to be 18 inches, input could be 
1.5ft, and the program automatically converts the number in-
put to be consistent with the units shown on the form. 

3. Click the OK button to accept the changes and return to the 
Slab Properties form.  
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Figure 12 Slab Property Data form 

D. Recall that the project has 16-inch-thick drop panels on columns. 
To specify a property for the drop panel, click the Add New 
Property button on the Slab Properties form and complete the 
following.  

1. Type DROP in the Property Name edit box on the Slab Prop-
erty Data form.  

2. Select Drop from the Type drop-down list in the Analysis 
Property Data area.  

Note: When multiple area objects occupy the same location 
in plan, SAFE determines which property value to use in the 
stiffness formula based on the following hierarchy:  the Drop 
type has priority over a Slab type. 

3. Type 16 in the Thickness edit box.  

12 Step 2    Define Properties 
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4. Click the OK button to accept the changes and return to the 
Slab Properties form.  

E. Click the OK button to end the slab property definitions. Click the 
File menu > Save command to save the model.  

Define Beam Properties 
A. Click the Define menu > Beam Properties command to access 

the Beam Properties form shown in Figure 13. 

 
Figure 13 Beam Properties form 

B. In the Beam Property area, highlight BEAM1.  

C. Click the Modify/Show Property button to access the Beam 
Property Data form shown in Figure 14. Recall that the beams for 
the project are 18 inches by 24 inches.  

1. In the Analysis Property Data area, select L Beam from the 
Beam Shape Type drop-down list.  

2. In the Analysis Property Data area, type 18 into the Web 
Width at Top edit box, type 18 into the Web Width at Bottom 
edit box, type 24 into the Depth edit box, type 5ft into the 
Flange Width edit box, and 10 into the Slab Depth edit box.  
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Figure 14 Beam Property Data form 

3. In the Design Property Data area, select the Flange Dimen-
sions from Analysis Property Data option. This option utiliz-
es the flange width and depth provided in the analysis proper-
ty data. 

4. Click the OK button to end the beam property definition.  

D. Click the OK button to leave the Beam Properties form. Click the 
File menu > Save command to save your model.  

Define Column Properties 
A. Click the Define menu > Column Properties command to access 

the Column Properties form.  

B. In the Column Property area, highlight COL1.  

C. Click the Modify/Show Property button to access the Column 
Property Data form shown in Figure 15. Recall that the columns 
for the project are 18 inches square and that the drop panels are 6 
feet square.  

14 Step 2    Define Properties 
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Figure 15 Column Property Data form 

1. In the Column Section Dimensions area, select Rectangular 
from the Column Shape drop-down list.  

2. In the Column Section Dimensions area, type 18 into the Par-
allel to 2-Axis edit box and type 18 into the Parallel to 3-Axis 
edit box.  

3. Make sure that the Include Automatic Rigid Zone Area Over 
Column option is checked. This option restricts deformation 
of the slab at the column location, which prevents unrealistic 
peaks in moment distribution from occurring.  

4. In the Automatic Drop Panel Dimensions area, check the In-
clude Automatic Drop Panel Over Column option. This op-
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tion automatically adds a drop panel when a column with this 
property is drawn.  

5. In the Automatic Drop Panel Dimensions area, type 6ft into 
the Parallel to 2-Axis edit box and type 6ft into the Parallel to 
3-Axis edit box.  

6. In the Automatic Drop Panel Dimensions area, select DROP 
from the Slab Property drop-down list.  

7. Click the OK button to leave the Column Property Data 
form.  

D. Click the Add New Property button to access the Column Prop-
erty Data form.  

1. In the General Data area, type COL-NODROP in the Proper-
ty Name edit box.  

2. In the Column Section Dimensions area, select Rectangular 
from the Column Shape drop-down list.  

3. In the Column Section Dimensions area, type 18 into the Par-
allel to 2-Axis edit box and type 18 into the Parallel to 3-Axis 
edit box.  

4. Make sure that the Include Automatic Rigid Zone Area Over 
Column option is checked.  

5. In the Automatic Drop Panel Dimensions area, make sure that 
the Include Automatic Drop Panel Over Column option is 
unchecked.  

6. Click the OK button to leave the Column Property Data 
form.  

E. Click the OK button to accept the Column Property definitions.  

16 Step 2    Define Properties 
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Define Wall Properties 
A. Click the Define menu > Wall Properties command to access the 

Wall Properties form.  

B. In the Wall Property area, highlight Wall1.  

C. Click the Modify/Show Property button to access the Wall Prop-
erty Data form shown in Figure 16. Recall that the walls for the 
project are 12 inches thick.  

 
Figure 16 Wall Property Data form 

1. In the Wall Dimensions area, type 12 into the Thickness edit 
box.  

2. Make sure that the Include Automatic Rigid Zone Area Over 
Wall option is checked. This option restricts deformation of 
the slab at the wall location, which prevents unrealistic peaks 
in moment distribution from occurring.  

3. Click the OK button to leave the Wall Property Data form.  

D. Click the OK button to accept the Wall Property definition.  
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This completes the material and section property definition phase of the 
model creation. The slab and beam properties will be assigned in the 
model datum plane, while the columns and walls will be assigned as 
supports. Supports also can be assigned as point restraints, point springs 
or line springs. Support stiffnesses are calculated by SAFE based on the 
cross-sectional properties, material properties, and lengths specified 
when the columns and walls are drawn.   

Step 3     Define Static Load Patterns 
In this Step, the dead and live static load patterns are defined. That is, we 
will name the various types of loads and specify the self-weight multi-
pliers. The loads will be assigned to objects, and the values for the loads 
specified (uniform dead load of 30 psf and live load of 50 psf), in Step 8. 

A. Click the Define menu > Load Patterns command to access the 
Load Patterns form shown in Figure 17.  

 
Figure 17 Load Patterns form 

B. Note that load patterns DEAD and LIVE are defined by default.   

C. Recall that the project will be analyzed for the dead load plus the 
self weight of the structure. Thus, the Self Weight Multiplier 
should be set equal to 1 (this will include 1.0 times the self weight 
of all members) for the DEAD load. Only the DEAD load pattern 
should have a non-zero Self Weight Multiplier. 

D. Click the OK button to accept the defined static load patterns. 

18 Step 3     Define Static Load Patterns 
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E. Click the File menu > Save command. 

Step 4     Define Load Cases 
In this Step, the Load Cases are defined. This is where the type of analy-
sis is specified.  

A. Click the Define menu > Load Cases command to access the 
Load Cases form shown in Figure 18. 

 
Figure 18 Load Cases form 

B. With the DEAD Load Case Name highlighted, click the Modi-
fy/Show Case button to display the Load Case Data form shown 
in Figure 19.  This data form changes based on the type of load 
case specified.   

1. In the Load Case Type area, select Static from the drop-down 
list. Modal and Hyperstatic also are available as load case 
types.  

2. In the Analysis Type area, select the Linear option. When 
working with a Static Load Case Type, the program offers the 
option to do Linear, Nonlinear (Allow Uplift), Nonlinear 
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(Cracked), or Nonlinear (Long Term Cracked) analysis. For 
our tutorial example, a Static, Linear analysis will be per-
formed for DEAD and LIVE.  

3. In the Loads Applied area, verify that the load pattern is 
DEAD with a scale factor of 1.  

4. Click the OK button to close the Load Case Data form.  

 
Figure 19 Load Cases Data form 

C. Review the LIVE load case, if so desired, by selecting it and using 
the Modify/Show Case button as described for the DEAD load 
case. 

D. Click the OK button to close the Load Cases form. 

E. Click the File menu > Save command. 

20 Step 4     Define Load Cases 
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Step 5     Draw Objects 
In this Step, slabs, columns with drops, beams, walls, and openings will 
be drawn. 

Draw Slabs 
Ensure that the Plan View is active (click anywhere in the display win-
dow; a window is active when the Display Title Bar, just below the hori-
zontal toolbar, is highlighted). Now draw area objects to model the slab 
using the following Action Items. 

A. Click the Draw menu > Snap Options command to display the 
Snap Options form shown in Figure 20. 

 
Figure 20 Snap Options form 

B. In the Snap to area, make sure that the Points and Grid Intersec-
tions options are checked. These snap options will assist in accu-
rately positioning objects when drawing. 

C. In the Snap Increments area, make sure that the (Imperial in Inch-
es) Snap at length increments of option is checked. When drawing 
slab edges, beams and walls, a dimension line will appear and the 
object will snap to the values specified in this edit box. 
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D. Click the OK button to close the Snap Options form. 

E. Click the Draw menu > Draw Slabs/Areas command to access 
the Draw Slabs/Areas form shown in Figure 21. If the Draw 
Slabs/Areas form covers part of the model, click on the blue title 
bar, hold down the mouse button, and drag it out of the way.  

 
Figure 21 Draw Slabs/Areas form 

F. Make sure that the Type of Object is set to Slab. If it is not, click 
once in the drop-down list opposite the Type of Object item and  
select Slab. 

G. Click in the Property drop-down list and select SLAB1. This is the 
slab property defined in Step 2. 

H. Click in the Edge Drawing Type drop-down list and select 
Straight Line. Although not used in this project, slab edges also 
may be drawn with arcs and curves. 

I. To draw the first corner of the slab, click once in the Plan View at 
the intersection of grid lines A and 7 (the cursor should display 
Grid Point A 7 at the correct location). Then moving clockwise 
around the grid (note how the slab edge is dimensioned as you 
draw), click once at these grid intersections in this order to draw 
the outline of the slab: F7, F1, D1, D3, and A3. After clicking at 
grid A3, press the Enter key on the keyboard. The shaded slab 
object should now appear. 

If you have made a mistake while drawing this object, click the 
Select menu > Select > Pointer/Window command to leave the 
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Draw mode and go to the Select mode. Then click the Edit menu 
> Undo Area Add command, and repeat Items E through I. 

J. Click on the Select menu > Select > Pointer/Window command 
or press the Esc key on the keyboard to exit the Draw Slabs/Areas 
command. 

K. Select the slab by clicking on it anywhere. The status bar in the 
lower left-hand corner should show “1 Areas, 6 Edges selected.” 
If you make a mistake in selecting, press the Select menu > Clear 
Selection command and try again. 

L. Click the Edit menu > Edit Areas > Expand/Shrink Areas 
command to display the Expand/Shrink Areas form shown in Fig-
ure 22. 

M. Type 9 into the Offset Value edit box. We will use this form to 
expand (a positive value expands) the slab by 9 inches at each 
corner to create the perimeter overhang that is needed to accom-
modate the width of the columns (1/2 of 18 inches). 

 
Figure 22 Expand/Shrink Areas form 

N. Click the OK button to finish the slab. 

O. Click the File menu > Save command to save your model. 
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Draw Columns 
With the active window set as described in the preceding Draw Slabs 
section (i.e., Plan View window active and the snap to points and grid in-
tersections enabled), use the following Action Items to draw columns. 

A. Click the Draw menu > Draw Columns command to access the 
Draw Columns form shown in Figure 23. 

B. Click in the Property Below drop-down list and select COL1. This 
is the property for the 18-inch by 18-inch column with a drop 
panel defined in Step 2.  

C. Click in the Property Above drop-down list and select NONE. 
There are no columns above the slab. 

 
Figure 23 Draw Columns form 

D. Click in the Height Below edit box and type 12, and click in the 
Height Above edit box and type 0. Note that the units are feet. 

E. Click in the Cardinal Point drop-down list and select 10 (Cen-
troid). 

F. Locate the mouse cursor just above and to the left of grid intersec-
tion A6, hold down the left mouse button, and drag diagonally to 
just below and to the right of E3 and release the mouse button. 
Columns and drop panels should be placed at every grid intersec-
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tion enclosed by the window just drawn. Note how the drop pan-
els are trimmed at the slab edges. 

G. Locate the mouse cursor just above and to the left of grid intersec-
tion D2, hold down the left mouse button, and drag diagonally to 
just below and to the right of E1 and then release. Again, columns 
and drop panels should be added to the grid intersections enclosed 
by the window. 

H. Click in the Property Below drop-down list and select COL-
NODROP. This is the property for the 18-inch by 18-inch column 
without a drop panel for use on the perimeter. 

I. Left click once at each of the following grid locations to draw the 
perimeter columns: A7, B7, C7, D7, E7, F7, F6, F5, F4, F3, F2, 
and F1. 

J. Click on the Select menu > Select > Pointer/Window command 
or press the Esc key on the keyboard to exit the Draw Columns 
command. 

K. Locate the mouse cursor just above and to the left of grid intersec-
tion C6, hold down the left mouse button, and drag diagonally to 
just below and to the right of D5 and release the mouse button. 
The status bar in the lower left-hand corner should show “24 
Points, 4 Lines, 4 Areas, 16 Edges selected.” If the selection is not 
correct, simply click the Select menu > Clear Selection com-
mand and try again. 

L. Click the Edit menu > Delete command or press the Delete key 
on the keyboard to remove the columns enclosed in the window. 

M. Click the File menu > Save command to save your model. 

N. Click the View menu > Set Default 3D View command to dis-
play the model in 3D. Note how the columns extend below the 
slab. 
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O. Click the View menu > Set Plan View command to return to the 
Plan View before continuing the project. 

Draw Walls 
Similar to the preceding two sections, ensure that the Plan View is active 
and that the snap to points, grid intersections and the snap increments 
options are enabled. Now use the following Action Items to draw walls. 

A. Click the Draw menu > Draw Walls command to access the 
Draw Walls form shown in Figure 24.  

B. Click in the drop-down list opposite the Wall Property Below 
item and select WALL1. This is the wall property for the 12-inch-
thick wall defined in Step 2. 

C. Click in the Wall Property Above drop-down list and select 
NONE. There are no walls above the slab 

D. Click in the Wall Height Below edit box and type 12. Click in the 
Wall Height Above edit box and type 0.  Note that the units are 
feet. 

 
Figure 24 Draw Walls form 

E. Click in the drop-down list opposite the Line Drawing Type item 
and select Straight Line. Although not used in this project, walls 
may also be drawn with arcs and curves. 
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F. Left click at grid intersection C6 to begin drawing the first wall. 
Draw the wall along grid line C (the wall is on grid line C if no 
angle measure is shown) past grid line 5 until the snap increments 
dimension line shows 30ft and then click again. Hit the Enter key 
on the keyboard to complete the wall. This places a wall 30 feet 
long along grid line C. 

If you have made a mistake while drawing this object, click the 
Select menu > Select > Pointer/Window command to leave the 
Draw mode and go to the Select mode. Then click the Edit menu 
> Undo Area Object Add command, and repeat Items A through 
F. 

G. Click on the Select menu > Select > Pointer/Window command 
or press the Esc key on the keyboard to exit the Draw Walls 
command. 

H. Hold down the Shift key on your keyboard and right click once at 
the end point of the wall just drawn. A selection list similar to the 
one shown in Figure 25 appears because multiple objects exist at 
that location. In this example, two point objects and two area ob-
jects exist at the same location. Note that the selection list will ap-
pear only when the Shift key is used with the click. 

 
Figure 25 Selection List form 
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I. Highlight the first point object and click the OK button. Because 
a right click action initiated the selection process, a Point Object 
Information form similar to the one shown in Figure 26, will dis-
play. 

 
Figure 26 Point Object Information form 

1. Click on the Geometry tab. Verify that the Point Global X 
and Y Coordinates are 46 and 72, respectively. If the coordi-
nates are not correct, delete and re-draw the wall following 
the instructions described in Item F above. 

2. Click the OK button to leave the Point Object Information 
form. 

J. Click the Draw menu > Draw Walls command to access the 
Draw Walls form. 
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K. For the next wall, located along grid line 6, left click at grid inter-
section C6 to begin drawing the wall and at intersection D6 (the 
snap increment dimension line should show 20ft) to designate the 
end of the wall.   

L. With the draw mode still active, draw the last wall along grid line 
D past grid line 5 until the snap increments dimension line shows 
30 and then click again. Hit the Enter key on the keyboard to 
complete the wall. This wall should be parallel to the first wall 
drawn. 

M. Click on the Select menu > Select > Pointer/Window command 
or press the Esc key on the keyboard to exit the Draw Walls 
command. Your model should look similar to Figure 27. 

 
Figure 27 The model after drawing columns and walls 

Draw Beams 
Similar to the previous sections, ensure that the Plan View is active and 
the snap to points and grid intersections features are enabled. Draw the 
beams as follows.  
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A. Click the Draw menu > Draw Beams/Lines command to access 
the Draw Beams/Lines form shown in Figure 28.  

 
Figure 28 Draw Beams/Lines form 

B. Click in the drop-down list opposite the Property item and select 
BEAM1. Recall that BEAM1 is the 18-inch by 24-inch beam de-
fined in Step 2. 

C. Click in the Line Drawing Type drop-down list and select Straight 
Line. 

D. Left click once at the grid intersection A7. Click again at grid in-
tersections F7, followed by F1. Although only one beam per side 
was drawn, the program will automatically mesh this single object 
internally into multiple beam elements to provide the correct con-
nectivity to the supporting columns and slab elements. 

E. Click on the Select menu > Select > Pointer/Window command 
or press the Esc key on the keyboard to exit the Draw Beams 
command. 

F. Click the File menu > Save command to save your model. 

Draw Openings (Area Objects) 
Similar to the previous sections, ensure that the Plan View is active and 
the snap to points and grid intersections features are enabled. Draw an 
area object to model the opening as follows:  
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A. Click the Draw menu > Draw Rectangular Slabs/Areas com-
mand to display the Draw Rectangular Slabs/Areas form shown in 
Figure 29. 

B. Click once in the drop-down list opposite the Type of Object item 
and select Opening. 

 
Figure 29 Draw Rectangular Slabs/Areas form 

C. Left click at the intersection of grid lines C and 6, and while hold-
ing the left mouse button down, move diagonally down to the wall 
end point located along grid line D between grids 4 and 5 and re-
lease the button. An area object with different shading should ap-
pear, indicating that an opening for the stairs has been drawn. An 
opening takes priority over an object with assigned slab properties 
when the program determines the stiffness formulation. 

D. Click on the Select menu > Select > Pointer/Window command 
or press the Esc key on the keyboard to exit the Draw Rectangular 
Slabs/Areas command. 

E. Click the File menu > Save command to save your model. 

Step 6     Add Design Strips 
In this step, design strips will be added to the model. Design strips de-
termine how reinforcing will be calculated and positioned in the slab. 
Forces are integrated across the design strips and used to calculate the 
required reinforcing for the selected design code. Typically design strips 
are positioned in two principal directions:  Layer A and Layer B. 
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Similar to the previous sections, ensure that the Plan View is active and 
the snap to points and grid intersections features are enabled. Add design 
strips to the model as follows: 

A. Click the Edit menu > Add/Edit Design Strips > Add Design 
Strips command to display the Add Design Strips form shown in 
Figure 30. 

B. In the Options area, select the Add Design Strips Along Cartesian 
Grid Lines option. Make sure that the Include Middle Strip option 
is checked 

C. In the Parameters area, click in the Grid Direction drop-down list 
and select X. 

 
Figure 30 Add Design Strips form 

D. Select A from the Strip Layer drop-down list. 

E. Select the Auto option. The added design strips will automatically 
adjust their width to align with adjacent strips. 

F. Click the OK button to leave the Add Design Strips form. Design 
strips in the X-axis direction should now appear as solid lines. 
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G. Left click on the design strips that lie below grid line 3 to select 
them; the status bar in the lower left-hand corner should show “4 
Design Strips selected.” If the selection is not correct, simply 
click the Select menu > Clear Selection command and try again. 

H. Left click on the slab (anywhere except at a column, drop panel, 
beam or design strip location) to select it; the status bar in the 
lower left-hand corner should now show “1 Areas, 6 Edges, 4 De-
sign Strips selected.” 

I. Left click at the left ends of the 4 selected design strips; the status 
bar in the lower left-hand corner should now show “4 Points, 1 
Areas, 6 Edges, 4 Design Strips selected.” 

J. Click the Edit menu > Align Points/Lines/Edges command to 
display the Align Points/Lines/Edges form shown in Figure 31. 

K. Select the Trim Line/Edge/Tendon/Strip Objects option. 

 
Figure 31 Align Points/Lines/Edges form 

L. Click the OK button to leave the Align Points/Lines/Edges form. 
The design strips below grid line 3 should now be trimmed to the 
edge of the slab. 

M. Left click on the design strip that lies on grid line 5 to select it; the 
status bar in the lower left-hand corner should show “1 Design 
Strips selected.” 
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N. Press the Delete key on the keyboard to remove the selected de-
sign strip from the model. 

O. Click the Draw menu > Draw Design Strips command to dis-
play the Draw Design Strips form shown in Figure 32. 

 
Figure 32 Draw Design Strips form 

P. Select A from the Strip Layer drop-down list. 

Q. Select Column Strip from the Strip Design Type drop-down list. 

R. Type 4.5 into the Start Width Left edit box. 

S. Type 6 into the Start Width Right edit box. 

T. Type 4.5 into the End Width Left edit box and type 6 into the End 
Width Right edit box. 

U. Left click at grid intersection A5 and at C5, and then click the 
right mouse button to stop drawing. 

V. Left click at grid intersection D5 and at F5. 

W. Press the Esc key on the keyboard to leave the Draw command. 

X. Click the Edit menu > Add/Edit Design Strips > Add Design 
Strips command to display the Add Design Strips form. 

Y. Select Y from the Grid Direction drop-down list. 
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Z. Click in the Strip Layer edit box and select B from the drop-down 
list. 

AA. Click the OK button to leave the Add Design Strips form. Design 
strips in the Y-axis direction should now appear as solid lines. 

BB. Left click on the design strips that lie to the left of grid line D to 
select them; the status bar in the lower left-hand corner should 
show “6 Design Strips selected.” 

CC. Left click on the slab (anywhere except at a column, drop panel, 
beam or design strip location) to select it; the status bar in the 
lower left-hand corner should now show “1 Areas, 6 Edges, 6 De-
sign Strips selected.” 

DD. Left click at the bottom ends of the selected design strips; the sta-
tus bar in the lower left-hand corner should now show “6 Points, 1 
Areas, 6 Edges, 6 Design Strips selected.” 

EE. Click the Edit menu > Align Points/Lines/Edges command to 
display the Align Points/Lines/Edges form. 

FF. Select the Trim Line/Edge/Tendon/Strip Objects option. 

GG. Click the OK button to leave the Align Points/Lines/Edges form. 
The Y direction design strips to the left of grid line D should now 
be trimmed to the edge of the slab.  

The trimming of the design strips was done for display purposes 
only; the program will automatically ignore the portion of a de-
sign strip that extends beyond a slab edge. 

HH. Click the File menu > Save command to save your model. 

Step 7     Set Display Options 
In this Step, the set display options will be used to alter the objects dis-
played. 
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A. Click the View menu > Set Display Options command. When 
the Set Display Options form displays, uncheck the Design Strip 
Layer A and Design Strip Layer B check boxes in the Items Pre-
sent in View area, as shown in Figure 33. This action will turn off 
the display of the design strips. 

 
Figure 33 Set Display Options form 

B. Click the OK button to accept the changes, and the model now 
appears as shown in Figure 34.  

 
Figure 34 Model after all objects have been drawn 
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Step 8     Assign Loads 
In this Step, the dead and live loads will be assigned to the slab. Ensure 
that the Plan View is still active, and that the program is in the select 
mode (Draw menu > Select > Pointer/Window command). 

A. Select the slab by clicking on it anywhere that is not a beam, wall, 
column, drop panel or opening. The status bar in the lower left-
hand corner should show “1 Areas, 6 Edges selected.” If you 
make a mistake in selecting, click the Select menu > Clear Selec-
tion command, and try again.  

B. Click the Assign menu > Load Data > Surface Loads command 
to access the Surface Loads form shown in Figure 35. 

C. If it is not selected already, select DEAD from the Load Pattern 
Name drop-down list. 

D. Select Gravity from the Direction drop-down list in the Load Di-
rection area. 

 
Figure 35 Surface Loads form 

E. In the Uniform Loads area, type 30 in the Uniform Load edit box. 
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Note: Additional load patterns may be defined by clicking on the 
“…” button next to the load pattern name. A “…” button returns 
you to the form used to define the item in the adjacent drop-down 
list or edit box, which in this case is the Load Patterns form.  

F. Click the OK button to accept the dead load assignment. SAFE 
will display the loads on the model. Use the Assign menu > 
Clear Display of Assigns command to remove the assignments 
from the display, if desired.  

G. Click anywhere on the main slab to reselect the slab, or click the 
Select menu > Get Previous Selection command to select the 
slab. 

H. Click the Assign menu > Load Data > Surface Loads command 
to again access the Surface Loads form. 

I. Select LIVE from the Load Pattern Name drop-down list. 

J. Type 50 in the Uniform Load edit box in the Uniform Loads area. 

K. Click the OK button to accept the live load assignment. Again, 
use the Assign menu > Clear Display of Assigns command to 
remove the assignments from the display. 

L. To review the assignments to the slab, right click on the slab an-
ywhere that is not a beam, wall, column, drop-panel or opening to 
access the Slab-Type Area Object Information form shown in 
Figure 36.  

M. Select the Loads tab and note that the DEAD Load Pattern has a 
Load Value of 30lb/ft2, and that the LIVE Load Pattern has a 
Load Value of 50lb/ft2.  

N. Click the OK button to close the Slab-Type Area Object Infor-
mation form.  

O. Click the File menu > Save command to save your model. 
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Figure 36 Slab-Type Area Object Information form 

Step 9     Run the Analysis and Design 
In this Step, the analysis and design will be run. 

A. Click the Run menu > Run Analysis & Design command to start 
the analysis. The program will create the analysis model from 
your object-based SAFE model and will display information in 
the status bar in the lower left-hand corner as the analysis and de-
sign proceeds. Additional information about the run may be ac-
cessed at a later time using the File menu > Show Input/Output 
Text Files command and selecting the filename with a .LOG ex-
tension.  

B. When the analysis and design are finished, the program automati-
cally displays a deformed shape view of the model, and the model 
is locked. The model is locked when the Options menu > 
Lock/Unlock Model icon  appears depressed. Locking the 
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model prevents any changes to the model that would invalidate 
the analysis results. 

Step 10    Graphically Review the Analysis Results 
In this Step, the analysis will be reviewed using graphical displays of the 
results. 

A. Click the View menu > Set Default 3D View command to dis-
play the deformed shape for the DEAD load case in 3D. 

B. Click the Start Animation button in the lower right-hand corner 
of the display to animate the deformed shape. Speed of the anima-
tion may be adjusted by using the slider control adjacent to the 
button. Click the Stop Animation button to end the animation.    

C. Click the Display menu > Show Deformed Shape command to 
access the Deformed Shape form shown in Figure 37. 

 
Figure 37 Deformed Shape form 
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D. In the Load Case/Load Combination area, select the Load Case 
option. 

E. Select LIVE from the Load Case drop-down list. 

F. Select the Automatic option in the Scaling area. 

G. Check the Draw Contours checkbox in the Contour Range area. 

H. Click the OK button to generate a 3-D deformed shape with con-
tours for the LIVE load case. 

I. Click the Display menu > Show Slab Forces/Stresses command 
to bring up the Slab Forces/Stresses form shown in Figure 38. 

 
Figure 38 Slab Forces/Stresses form 

J. Select LIVE from the Load Case drop-down list. 

K. Select the Resultant Forces option in the Component Type area. 

L. Select the M22 option in the Component area. 
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M. Select the Display Contours on Deformed Shape option in the 
Display Options area. 

N. Click the OK button to generate the moment diagram shown in 
Figure 39.  

 
Figure 39 M22 Moment Diagram 

Note that as you move the cursor over the moment diagram, the 
values are displayed at the cursor and in the lower left-hand cor-
ner of the window. 

O. Click the Display menu > Show Undeformed Shape command 
to clear the display of the moment diagram. 

P. Click the View menu > Set Plan View command to return to the 
Plan View. 

Step 11    Design Display 
In this Step, design results for the slab and beams will be displayed. Note 
that the design was run along with the analysis in Step 9. Design results 
are for the ACI 318-08 code, which was selected in Step 1. Design pref-
erences may be reviewed or changed by going to the Design menu > 
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Design Preferences command (some design preferences are also set on 
the section property data forms); be sure to re-run the analysis and de-
sign (Step 9) if changes to the preferences are made.  

A. Click the Display menu > Show Slab Design command to access 
the Slab Design form shown in Figure 40. 

 
Figure 40 Slab Design form 

B. In the Choose Display Type area, select Strip Based from the De-
sign Basis drop-down list and Enveloping Flexural Reinforcement 
from the Display Type drop-down list. 

C. In the Choose Strip Direction area, check the Layer A checkbox 
and uncheck the Layer B checkbox. This will display the design 
results in the Layer A (X) direction only. 

D. In the Rebar Location Shown area, check the Show Top Rebar 
checkbox and uncheck the Show Bottom Rebar checkbox. 
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E. In the Reinforcing Display Type area, select the Show Total Rebar 
Area for Strip option. 

F. Click the OK button to leave the Slab Design form and display 
the slab design results. The top flexural reinforcing required in the 
Layer A direction is displayed for both column and middle strips.  

Positioning the cursor at any location on a Layer A design strip 
causes the required top and bottom reinforcing values to be dis-
played at the cursor and in the lower left corner of the window.  

G. To view the required reinforcing in the other direction, click the 
Display menu > Show Slab Design command to display the Slab 
Design form. 

H. In the Choose Display Type area, select Finite Element Based 
from the Design Basis drop-down list. This option displays the re-
quired reinforcing calculated on an element-by-element basis as 
intensity contours - integration across the defined design strips is 
not performed. 

I. In the Reinforcing Direction and Location area, select the Direc-
tion 2 – Bottom Rebar option. Direction 2 refers to the object local 
axis 2 direction. 

J. In the Show Rebar Above Specified Value area, select the None 
option. 

K. Click the OK button to leave the Slab Design form and display 
the slab design results for the local axis 2 direction. The view will 
be updated to that shown in Figure 41. Again, positioning the cur-
sor anywhere on the slab will result in the display of the reinforc-
ing values at the cursor and in the lower left-hand corner of the 
SAFE window. 
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Figure 41 Direction 2 reinforcing 

L. To view the required reinforcing in the beams, click the Display 
menu > Show Beam Design command. The Beam Design form 
shown in Figure 42 displays.  

M. In the Choose Display Type area, select Longitudinal Rebar from 
the Display Type drop-down list and Flexure from the Rebar 
Type drop-down list. 

N. Review the other selected options and then click the OK button to 
close the Beam Design form. 

The view will be updated to show the flexural reinforcing re-
quired in the beams along the two perimeter sides. Positioning the 
cursor on the beams will result in the display of the reinforcing 
values in the lower left-hand corner and at the cursor. 
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Figure 42 Beam Design form 

O. Right click on a beam to display the Design Details form shown 
in Figure 43.  

 
Figure 43 Design Details form 
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Scroll through the form to see all of the design information associated 
with the selected beam. Click the X button in the top-right corner of the 
form to close the form. 

Step 12   Run Detailing  
In this Step, detailing will be run and displayed. Detailing may be run 
only after analysis and design are complete. 

A. Click the Detailing menu > Detailing Preferences command to 
display the Detailing Preferences form shown in Figure 44. Use 
this form to set the regional standards, to control how dimension-
ing is displayed, to manage reinforcing bar notation, and to select 
the units for material quantity takeoffs. 

 
Figure 44 Detailing Preferences form 

B. Review the settings on this form (we will accept the default selec-
tions), and then click the OK button to close the form. 

C. Click the Detailing menu > Slab/Mat Reinforcing Preferences 
to display the Slab/Mat Detailing Preferences form shown in Fig-
ure 45.  
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Figure 45 Slab/Mat Detailing Preferences form 

D. Click the General and Display tab. On this tab review or alter the 
rebar curtailment, detailing and callout options, as well as set how 
sections should be cut. We will accept the default settings. 

E. Click the Rebar Selection tab and review or change the rebar se-
lection rules, preferred sizes, minimums and reinforcing around 
openings. We will accept the default settings. 

F. Click the OK button to accept the selections and close the form. 

G. Click the Detailing menu > Drawing Sheet Setup command to 
display the Drawing Sheet Setup form. The sheet size, scales, title 
block and text sizes can be reviewed and changed using this form. 
We will accept the default settings. 

H. Click the OK button to close the form. 
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I. Review the line thicknesses and styles by clicking the Detailing 
menu > Drawing Format Properties command. 

J. Click the OK button to accept the selections and close the form. 

K. Now that the detailing preferences and drawing setup options 
have been reviewed, click the Run menu > Run Detailing com-
mand to generate the detailing drawings. A framing plan is dis-
played when detailing is complete. 

L. Click the Detailing menu > Show Detailing command to access 
the Display Detailing Item form shown in Figure 46. 

 
Figure 46 Display Detailing Item form 

M. Select the Drawing option. 
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N. Select Slab Rebar Plan – Bottom Bars from the Drawing drop-
down list. 

O. Click the OK button to leave the Display Detailing Item form and 
display the selected drawing shown in Figure 47. 

P. Clicking on the Detailing tab in the Model Explorer and expand-
ing the Views and Drawing Sheets trees also provides access to 
detailing drawings and component views. 

Q. Click the Display menu > Show Undeformed Shape command 
to return to the model. 

 
Figure 47 Slab Rebar Plan 

Step 13   Create Report  
In this Step, a report describing model input and output results will be 
created.  

A. Click the File menu > Report Setup command to display the Re-
port Setup Data form. 
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B. In the Report Output Type area, be sure that the RTF File option 
is selected. 

C. In the Report Items area, uncheck the Include Hyperlinked Con-
tents checkbox. 

D. Click the OK button to leave the Report Setup Data form. 

E. Click the File menu > Create Report command to display the 
Microsoft Word Rich Text File Report form. 

F. Type Slab in the File name edit box and click the Save button. A 
report, with a cover similar to that shown in Figure 48 should be 
displayed in your word processor, and will be saved to your hard 
disk. 

 
Figure 48 Cover Page for Report 
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G. Scroll through the report to find tables that list geometry and 
properties, analysis results and design information, such as that 
shown if Figure 49. 

H. Close your word processor and return to the SAFE program. 

I. Click the File menu > Save command to save your model one last 
time. 

 
Figure 49 Typical Report information 

Congratulations! You’ve successfully created, analyzed, designed, de-
tailed, and reviewed a SAFE reinforced concrete model. 
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Post-Tensioned Concrete 

P/T Example  

The intent of this tutorial is to give you hands-on experience via step-by-
step instructions on how to use SAFE to model, analyze, design and de-
tail post-tensioned concrete slabs. Fundamentals of the model creation 
process are identified and various model construction techniques are in-
troduced. As you complete the tutorial, you will build the model shown 
in Figure 50. 

The Project 
The tutorial project is an irregularly shaped post-tensioned concrete slab 
as might be used for residential construction, with overall dimensions of 
108 feet by 92 feet. Several openings exist in the interior for stair access. 
The 8-inch thick slab is supported by a combination of 8-inch-thick 
walls and 12-inch-square columns. The floor-to-floor height is 10 feet. 
The model will be analyzed for a uniform dead load (partitions + me-
chanical) of 35 pounds per square foot (psf) plus the self weight of the 
structure, and a live load of 50 psf. 

Concrete Materials: 
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Concrete strength, f’c    = 5000 psi 
Unit weight of concrete =   150 pcf 

Prestressing Tendons: 
Unbonded mono-strand 
½” diameter strand; 0.153 square-inch area 
fse = 175.5 ksi (216 ksi @ stressing – 40.5 ksi losses) 

Reinforced Concrete: 
fy = 60ksi 

 
Figure 50 The Project Model 

Navigating Through SAFE 
The SAFE program provides the user with two principal ways to navi-
gate through program commands:  menu commands or toolbar buttons. 
All commands are available through the main menu bar (e.g., Draw 
menu > Draw Columns), and a majority of the menu commands are al-
so available as buttons on toolbars (e.g., Draw Columns, ). The 
availability of a button on the toolbar is indicated in the menus by the ex-
istence of an icon to the left of the command, as shown in Figure 51.  
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Figure 51 Draw Menu 

In this tutorial the reference to various commands will be given using the 
narrative description, i.e., Draw menu > Draw Column in lieu of the 
associated button. 

Step 1     Begin a New Model 
In this Step, the dimensions and basic grid will be defined, which will 
serve as a guide for developing the model. This model will be built with-
out using the automated template tools provided in SAFE to demonstrate 
how to construct a model from scratch. However, as a general rule, we 
highly recommend using templates to start models whenever possible 
because they provide a quick, easy way of generating a model. Consult 
the SAFE Help topics for information about templates. 
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Define the Grid 
A. Click the File menu > New Model command to access the New 

Model Initialization form shown in Figure 52. This form is used 
to specify the starting point of the model creation: a Blank screen, 
a screen with a Grid Only, or one of eight templates. Default units 
may also be selected here, along with the design code and prefer-
ences.  

 
Figure 52 New Model Initialization form 

B. In the Design Data area, select ACI 318-08 from the Design Code 
drop-down list. 

C. In the Design Data area, verify that the Units are set to Currently 
US; if they are not, click the Modify/Show button and select the 
U.S. Defaults on the Units form. 

D. In the Initial Model area, click the Grid Only button to display 
the Coordinate System Definition form shown in Figure 53. This 
form is used to specify the number of grids and spacing in each 
direction. It is important that the grid be defined such as to accu-
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rately represent the geometry of the structure, so it is advisable to 
spend time carefully planning the number and spacing of the grid 
lines. 

 
Figure 53 Coordinate System Definition form 

1. Select the Cartesian option. 

2. As shown in Figure 53, set the Number of Grid Lines in the X 
Direction to 8 and in the Y Direction to 6.  

3. In the Grid Spacing area, type 16 in the X Direction edit box. 

Note: Input may be in units other than those shown on the 
form by explicitly stating the units. For example, if for this 
case the grid spacing was to be 10 feet, input could be 120in, 
and the program would convert the number input automati-
cally to be consistent with the units shown on the form. 

4. Type 16 in the Y Direction edit box in the Grid Spacing area. 
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5. Click the Grid Labels button to display the Grid Labeling 
Options form shown in Figure 54. 

 
Figure 54 Grid Labeling Options form 

a. In the X Grid area, type 1 in the Beginning X ID edit 
box. This will number the grids along the X-axis starting 
with 1. 

b. In the Y Grid area, type A in the Beginning Y ID edit 
box. This will label the grids along the Y-axis starting 
with A. 

c. In the Y Grid area, select the Label Top to Bottom op-
tion; grid A will start at the top of the model. 

d. Click the OK button to accept the changes and leave the 
Grid Labeling Options form. 

6. Click the Edit Grid button on the Coordinate System Defini-
tion form to display the form shown in Figure 55.  The Coor-
dinate System form is used to modify and edit the grid defini-
tions, as well as set the top of model datum. It also allows the 
user to set the display options associated with the grids.  

58 Step 1     Begin a New Model 



 Step 1     Begin a New Model 

 
Figure 55 Coordinate System form 

a. In the Display Grid Data as area, select the Spacing op-
tion.  

b. In the X Grid Data table, change the X spacing as fol-
lows: 

Grid ID Change X Spacing to 

2 28 
4 12 

5 8 
6 8 

7 20 
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c. In the Y Grid Data table, change the Y spacing as fol-
lows:  

Grid ID Change Y Spacing to 

F 20 

E 12 
C 28 

d. Click the OK button to accept your changes.  

When you leave the Coordinate System form, by default, 
the grid displays on screen in the main SAFE window 
with two windows tiled vertically:  a Model Explorer 
window on the left and a Plan View on the right. The 
number of view windows can be changed using the Op-
tions menu > Windows command. 

E. Click the View menu > Set Display Options command to display 
the Set Display Options form. Uncheck the Horizon option in the 
Items Present In View area and click the OK button to exit this 
form. The Horizon option displays a plane that resembles an engi-
neering calculation grid to illustrate the datum plane location; we 
are turning this option off to display our coordinate system grid 
better. 

You should now have a display similar to that shown in Figure 56.  

Note that the Plan View window is active. When the window is 
active, the display title bar is highlighted. Set a window active by 
clicking anywhere in the window. 

Note that the Global Axes are displayed as well, and that the Z 
positive is in the “up” direction. When SAFE refers to the direc-
tion of gravity, this is in the negative Z direction, or “down.” 
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Figure 56 SAFE Main Window 

Save the Model 
Save your model often! Click the File menu > Save command. Specify 
the directory in which you want to save the model. For this tutorial, 
specify the file name as PTSlab. 

As you build the model, each time you save it, you typically will save 
the file using the same name. However to record your work at various 
stages of development or as a backup, the File menu > Save As com-
mand can be used to save the file using another name.  

Step 2     Define Properties 
In this Step, material and section properties for the slab, tendons, col-
umns, and walls are defined.  

Although we are going to define our materials and sections using menu 
commands, previously defined materials and properties also may be re-
viewed and modified using the Model Explorer window (see Figure 57). 
To do this, expand any of the property items on the tree by clicking the + 
node, and then double click on the desired item to display the associated 
form.  
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Figure 57 Model Explorer window 

Define Material Properties 
A. Click the Define menu > Materials command to access the Mate-

rials form shown in Figure 58.  

 
Figure 58 Materials form 
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B. Click the Add New Material Quick button to display the Quick 
Material Definition form shown in Figure 59. This form will be 
used to define the 5000psi concrete material for the model. 

1. Select Concrete from the Material Type drop-down list. 

2. Select f’c 5000 psi from the Specification drop-down list. 

3. Click the OK button to exit the Quick Material Definition 
form. 

 
Figure 59 Quick Material Definition form 

C. In the Materials area of the Materials form, highlight A416Gr270.  

D. Click the Modify/Show Material button to display the Material 
Property Data form shown in Figure 60. This form lists the prop-
erties associated with Grade 270 prestressing strands; this is the 
tendon material property that will be used in our model.  

1. Click the OK button on the Materials form to accept all of the 
defined materials.  

E. Click the File menu > Save command to save your model.  
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Figure 60 Material Property Data form 

Define Slab Properties 
A. Click the Define menu > Slab Properties command to access the 

Slab Properties form shown in Figure 61.  

B. In the Slab Property area, highlight SLAB1.  

C. Recall that for this tutorial project, the slab thickness is 8 inches. 
To adjust the default dimensions of SLAB1, click the Modi-
fy/Show Property button to access the Slab Property Data form 
shown in Figure 62.  

1. In the General Data area, select 5000Psi from the Slab Mate-
rial drop-down list. 
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Figure 61 Slab Properties form 

 
Figure 62 Slab Property Data form 
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Note: Additional material properties may be defined by click-
ing on the “…” button next to the load pattern name. A “…” 
button returns you to the form used to define the item in the 
adjacent drop-down list, which in this case is the Materials 
form.  

2. Select Slab from the Type drop-down list in the Analysis 
Property Data area; this ensures that any area object with this 
property assignment will be identified as a slab member.  

3. If not already displayed, type 8 in the Thickness edit box in 
the Analysis Property Data area.  

4. Click the OK button to accept the changes and return to the 
Slab Properties form. 

D. Click the OK button to end the slab property definition.  

E. Click the File menu > Save command to save the model.  

Define Tendon Properties 
A. Click the Define menu > Tendon Properties command to access 

the Tendon Properties form.  

B. Click the Add New Property button to access the Tendon Proper-
ty Data form shown in Figure 63. Recall that the strands for the 
tendons have an area of 0.153 square inches.  

1. Verify that TENDON1 is showing in the Property Name edit 
box in the General Data area. 

2. In the General Data area, make sure that A416Gr270 is dis-
played in the Material Type drop-down list. 

3. If not already entered, type 0.153 in the Strand Area edit box 
in the Property Data area. 

4. Click the OK button to end the tendon property definition.  
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Figure 63 Tendon Property Data form 

C. Click the OK button to leave the Tendon Properties form.  

D. Click the File menu > Save command to save your model.  

Define Column Properties 
A. Click the Define menu > Column Properties command to access 

the Column Properties form.  

B. In the Column Property area, highlight COL1.  

C. Click the Modify/Show Property button to access the Column 
Property Data form shown in Figure 64. Recall that the columns 
for the project are 12-inch square.  

1. In the General Data area, select 5000Psi from the Material 
drop-down list. 

2. In the Column Section Dimensions area, select Rectangular 
from the Column Shape drop-down list. 

3. In the Column Section Dimensions area, type 12 into the Par-
allel to 2-Axis edit box and type 12 into the Parallel to 3-Axis 
edit box. 
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Figure 64 Column Property Data form 

4. Make sure that the Include Automatic Rigid Zone Area Over 
Column option is checked. This option restricts deformation 
of the slab at the column location, which prevents unrealistic 
peaks in moment distribution from occurring. 

5. Click the OK button to leave the Column Property Data 
form. 

D. Click the OK button to accept the Column Property definition.  
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Define Wall Properties 
A. Click the Define menu > Wall Properties command to access the 

Wall Properties form. 

B. In the Wall Property area, highlight Wall1.  

C. Click the Modify/Show Property button to access the Wall Prop-
erty Data form shown in Figure 65. Recall that the walls for the 
project are 8-inch thick.  

1. In the General Data area, select 5000Psi from the Wall Mate-
rial drop-down list. 

2. In the Wall Dimensions area, type 8 into the Thickness edit 
box. 

3. Check the Include Automatic Rigid Zone Area Over Wall 
checkbox. This option restricts deformation of the slab at the 
wall location, which prevents unrealistic peaks in moment 
distribution from occurring. 

4. Click the OK button to leave the Wall Property Data form. 

 
Figure 65 Wall Property Data form 
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D. Click the OK button to accept the Wall Property definition. 

This completes the material and section property definition phase of the 
model creation. The slab and tendon properties will be assigned in the 
model datum plane, while the columns and walls will be assigned as 
supports. Supports also can be assigned as point restraints, point springs 
or line springs. Support stiffnesses are calculated by SAFE based on the 
cross-sectional properties, material properties and lengths specified when 
the columns and walls are drawn.   

Step 3     Define Static Load Patterns 
In this Step, the dead, live, and post-tensioning static load patterns are 
defined. That is, we will name the various types of loads (dead, live, pre-
stress-final, and so on), and specify the self-weight multipliers. The 
loads will be assigned to objects, and the values for the loads specified 
(uniform dead load of 35 psf and live load of 50 psf), in Step 8. 

A. Click the Define menu > Load Patterns command to access the 
Load Patterns form shown in Figure 66.  

 
Figure 66 Load Patterns form 

B. Note that load patterns DEAD and LIVE are defined by default.   

C. Recall that the project will be analyzed for the dead load plus the 
self weight of the structure. Thus, the Self Weight Multiplier 
should be set equal to 1 (this will include 1.0 times the self weight 
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of all members) for the DEAD load. Only the DEAD load pattern 
should have a non-zero Self Weight Multiplier.  

D. Click the Add Load Pattern button.  

E. Highlight LPAT1 in the Load column and type PT-FINAL.  

F. Select PRESTRESS-FINAL from the drop-down list under Type 
for the PT-FINAL load pattern.  

G. Click the Add Load Pattern button.  

H. Highlight LPAT1 in the Load column and type PT-TRANSFER.  

I. Select PRESTRESS-TRANSFER from the drop-down list under 
Type for the PT-TRANSFER load pattern. The Load Patterns 
form should appear as shown in Figure 67.  

 
Figure 67 Load Patterns form after all load patterns are entered 

J. Click the OK button to accept all of the defined static load pat-
terns.  

K. Click the File menu > Save command.  

Step 4     Define Load Cases 
In this Step, the Load Cases are defined. This is where the type of analy-
sis is specified.  
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A. Click the Define menu > Load Cases command to access the 
Load Cases form shown in Figure 68.  

 
Figure 68 Load Cases form 

B. With the DEAD Load Case Name highlighted, click the Modi-
fy/Show Case button to display the Load Case Data form shown 
in Figure 69.  This data form changes based on the type of load 
case specified.   

1. In the Load Case Type area, select Static from the drop-down 
list. Modal and Hyperstatic are also available as load case 
types. 

2. In the Analysis Type area, select the Linear option. When 
working with a Static Load Case Type, the program offers the 
option to do Linear, Nonlinear (Allow Uplift), Nonlinear 
(Cracked), or Nonlinear (Long Term Cracked) analysis. For 
our tutorial example a Static, Linear analysis will be per-
formed for DEAD, LIVE, PT-FINAL and PT-TRANSFER. 

3. In the Loads Applied area, verify that the load pattern is 
DEAD with a scale factor of 1. 

4. Click the OK button to close the Load Case Data form. 
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Figure 69 Load Case Data form 

C. Review the other load cases, if so desired, by selecting a case and 
using the Modify/Show Case button as described for the DEAD 
load case.  

D. Click the OK button to close the Load Cases form.  

E. Click the File menu > Save command.  

Step 5     Draw Objects 
In this Step, slabs, columns, walls, openings, and design strips will be 
drawn. 

Draw Slabs 
Ensure that the Plan View is active (click anywhere in the display win-
dow; a window is active when the Display Title Bar, just below the hori-
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zontal toolbar, is highlighted). Now draw area objects to model the slab 
using the following Action Items. 

A. Click the Draw menu > Snap Options command to display the 
Snap Options form shown in Figure 70.  

 
Figure 70 Snap Options form 

B. In the Snap to area, make sure that the Points and Grid Intersec-
tions options are checked. These snap options will assist in accu-
rately positioning objects when drawing.  

C. In the Snap Increments area, make sure that the (Imperial in Inch-
es) Snap at length increments of option is checked. When drawing 
slab edges, beams and walls, a dimension line will appear and the 
object will snap to the values specified in this edit box.  

D. Click the OK button to close the Snap Options form.  

E. Click the Draw menu > Draw Slabs/Areas command to access 
the Draw Slabs/Areas form shown in Figure 71. If the Draw 
Slabs/Areas form covers part of the model, click on the blue title 
bar, hold down the mouse button, and drag it out of the way.  
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Figure 71 Draw Slabs/Areas form 

F. Make sure that the Type of Object is set to Slab. If it is not, click 
once in the drop-down list opposite the Type of Object item and 
select Slab.  

G. Click in the Property edit box and select SLAB1 from the drop-
down list. This is the slab property defined in Step 2.  

H. Click in the Edge Drawing Type drop-down list and select 
Straight Line. Although not used in this project, slab edges also 
may be drawn with arcs and curves.  

I. To draw the first corner of the slab, click once in the Plan View at 
the intersection of grid lines 1 and A (the cursor should display 
Grid Point 1 A at the correct location). Then moving clockwise 
around the grid (note how the slab edge is dimensioned as you 
draw), click once at these grid intersections in this order to draw 
the outline of the slab: 8A, 8D, 4D, 4F, and 1F. If you mistakenly 
click at the wrong point, use the ←Backspace key on the key-
board to “undo” the point and try again. After clicking at grid 1F, 
press the Enter key on the keyboard. The shaded slab object 
should now display.  

If you made a mistake and wish to try re-drawing the entire ob-
ject, click the Select menu > Select > Pointer/Window command 
to leave the Draw mode and go to the Select mode. Then click the 
Edit menu > Undo Area Add command, and repeat Items E 
through I. 

J. Click on the Select menu > Select > Pointer/Window command 
or press the Esc key on the keyboard to exit the Draw Slabs/Areas 
command.  
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K. Select the slab by clicking on it anywhere. The status bar in the 
lower left-hand corner should show “1 Areas, 6 Edges selected.” 
If you make a mistake in selecting, press the Select menu > Clear 
Selection command and try again.  

L. Click the Edit menu > Edit Areas > Expand/Shrink Areas 
command to display the Expand/Shrink Areas form shown in Fig-
ure 72.  

 
Figure 72 Expand/Shrink Areas form 

M. Type 6 into the Offset Value edit box. We will use this form to 
expand (a positive value expands) the slab by 6-inches at each 
corner to create the perimeter overhang that is needed to accom-
modate the width of the columns (1/2 of 12 inches).  

N. Click the OK button to finish the slab.  

O. Click the File menu > Save command to save your model.  

Draw Columns 
With the active window set as described in the preceding Draw Slabs 
section (i.e., Plan View window active and the snap to points and grid in-
tersections enabled), use the following Action Items to draw columns. 

A. Click the Draw menu > Draw Columns command to access the 
Draw Columns form shown in Figure 73.  

B. Click in the Property Below edit box and select COL1 from the 
drop-down list. This is the property for the 12-inch by 12-inch 
column defined in Step 2.  
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C. Click in the Property Above edit box and select COL1 from the 
drop-down list.  

 
Figure 73 Draw Columns form 

D. Click in the Height Below edit box and type 10. Note that the 
units are feet.  

E. Click in the Height Above edit box and type 10. 

F. Click in the Cardinal Point edit box and select 10 (Centroid) from 
the drop-down list.  

G. Left click once at each of the following grid intersections to draw 
the columns: 1A, 1B, 1F, 2A, 2B, 2F, 3F, 4F, 5A, 5B, 5D, 8A, 
8B, 8C, and 8D.  

If you have made a mistake while drawing the columns, click the 
Select menu > Select > Pointer/Window command to leave the 
Draw mode and go to the Select mode. Then click the Edit menu 
> Undo Column Object Add command as many times as needed 
to remove the incorrectly drawn columns, and repeat Items A 
through G. 

H. Click on the Select menu > Select > Pointer/Window command 
or press the Esc key on the keyboard to exit the Draw Columns 
command.  
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I. Click the File menu > Save command to save your model.  

J. Click the View menu > Set Default 3D View command to dis-
play the model in 3D. Note how the columns extend above and 
below the slab.  

K. Click the View menu > Set Plan View command to return to the 
Plan View before continuing with the project.  

Draw Walls 
Similar to the preceding two sections, ensure that the Plan View is active 
and that the snap to points, grid intersections and the snap increments 
options are enabled. Now use the following Action Items to draw walls. 

A. Click the Draw menu > Snap Options command to access the 
Snap Options form.  

B. Check the Line Ends and Midpoints checkbox in the Snap to area.  

C. Click the OK button to close the Snap Options form.  

D. Click the Draw menu > Draw Walls command to access the 
Draw Walls form shown in Figure 74.  

 
Figure 74 Draw Walls form 
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E. Click in the drop-down list opposite the Wall Property Below 
item and select WALL1. This is the wall property for the 8-inch-
thick wall defined in Step 2.  

F. Click in the Wall Property Above drop-down list and select 
WALL1.  

G. Click in the Wall Height Below edit box and type 10. Note that 
the units are feet.  

H. Click in the Wall Height Above edit box and type 10. 

I. Click in the drop-down list opposite the Line Drawing Type item 
and select Straight Line. Although not used in this project, walls 
may also be drawn with arcs and curves.  

J. Left click at grid intersection 1C to begin drawing the first wall. 
Draw the wall along grid line C to grid intersection 2C and then 
click again. The snap increments dimension line should show 16 
ft. Hit the Enter key on the keyboard to complete the wall. This 
places a wall 16 feet long along grid line C.  

If you have made a mistake while drawing this object, click the 
Select menu > Select > Pointer/Window command to leave the 
Draw mode and go to the Select mode. Then click the Edit menu 
> Undo Area Object Add command, and repeat Items A through 
J. 

K. For the next wall, also located along grid line C, left click at grid 
intersection 3C to begin drawing the wall and at intersection 4C 
(the snap increment dimension line should show 16 ft) to desig-
nate the end of the wall. Hit the Enter key on the keyboard to 
complete the wall.  

L. Click at grid intersection 1E and then at intersection 2E to draw 
the next wall along grid E. Hit the Enter key on the keyboard to 
complete the wall.  
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M. Click at grid intersection 3E and then at intersection 4E to draw 
the last x-direction wall along grid E. Hit the Enter key on the 
keyboard to complete the wall.  

N. Click at grid intersection 3A and then at intersection 3B to draw 
the first y-direction wall along grid 3. Hit the Enter key on the 
keyboard to complete the wall.  

O. Snap the mouse to the Mid Point of the wall (a triangular cursor 
should display) along grid line C between grids 3 and 4, and left 
click. Move the mouse to the Mid Point of the wall along grid line 
E between grids 3 and 4 and click again – the snap increment di-
mension line should show 28 ft. Hit the Enter key on the key-
board to complete the wall.  

P. Click at grid intersection 6C and then at intersection 6D to draw 
the next y-direction wall along grid 6. Hit the Enter key on the 
keyboard to complete the wall.  

Q. Click at grid intersection 7A and then at intersection 7B to draw 
the last y-direction wall. Hit the Enter key on the keyboard to 
complete the wall.  

R. Click on the Select menu > Select > Pointer/Window command 
or press the Esc key on the keyboard to exit the Draw Walls 
command. Your model should look similar to Figure 75.  

 
Figure 75 The model after drawing columns and walls 
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Draw Openings (Area Objects) 
Similar to the previous sections, ensure that the Plan View is active. 
Draw an area object to model the opening as follows:  

A. Click the Draw menu > Draw Rectangular Slabs/Areas com-
mand to display the Draw Rectangular Slabs/Areas form shown in 
Figure 76.  

 
Figure 76 Draw Rectangular Slabs/Areas form 

B. Click once in the drop-down list opposite the Type of Object item 
and select Opening.  

C. Left click at the intersection of grid lines 3 and C, and while hold-
ing the left mouse button down, move diagonally down and to the 
right to the point where grid line D intersects the adjacent y-
direction wall, and release the button. An area object (8 ft x 28 ft) 
with different shading should appear, indicating that an opening 
for the stairs has been drawn. An opening takes priority over an 
object with assigned slab properties when the program determines 
the stiffness formulation.  

D. Click on the Select menu > Select > Pointer/Window command 
or press the Esc key on the keyboard to exit the Draw Rectangular 
Slabs/Areas command.  

E. Click the Draw menu > Snap Options command to access the 
Snap Options form.  

F. Check the Intersections checkbox in the Snap to area.  

G. Click the OK button to close the Snap Options form.  
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H. Click the View menu > Rubber Band Zoom command. Left 
click just above and to the left of grid intersection 6A, and while 
holding the mouse button down, drag a window down and to the 
right of grid intersection 7B.  

I. Click the Draw menu > Draw Rectangular Slabs/Areas com-
mand to display the Draw Rectangular Slabs/Areas form.  

J. To draw the second opening, snap the mouse to the intersection of 
grid line 6 and the edge of the slab (the cursor should say Inter-
section), and while holding the left mouse button down, move di-
agonally down and to the right to the Mid Point of the wall that 
lies along grid line 7, and release the button.  

K. Click on the Select menu > Select > Pointer/Window command 
or press the Esc key on the keyboard to exit the Draw Rectangular 
Slabs/Areas command.  

L. Click the View menu > Restore Full View command.  

M. Click the File menu > Save command to save your model.  

Draw Design Strips 
Similar to the previous sections, ensure that the Plan View is active. De-
sign strips determine how tendons and reinforcing will be calculated and 
positioned in the slab. Typically design strips are positioned in two prin-
cipal directions:  Layer A and Layer B. Additionally, for this model only 
column strips will be defined, which follows the generally accepted 
practice for post-tensioned slabs. Use the following Action Items to draw 
design strips:  

A. Click the Draw menu > Draw Design Strips command to dis-
play the Draw Design Strips form shown in Figure 77.  
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Figure 77 Draw Design Strips form 

B. Select A from the Strip Layer drop-down list. Design strips subse-
quently drawn will be assigned to Layer A.  

C. Select Column Strip from the Strip Design Type drop-down list.  

D. The values showing in the width edit boxes may be ignored, as we 
will edit the design strips in a later step to automatically adjust 
their width based on the location of adjacent strips.  

E. Left click at grid intersection 1A to begin drawing the first design 
strip. Click again at grid intersection 6A and hit the Enter key on 
the keyboard to complete the design strip.  

F. Repeat Item E for the following pairs of grid intersections: 7A to 
8A; 1B to 8B; 1C to 8C; 1E to 4E; and 1F to 4F.  

G. Snap the mouse to the Point at the approximate intersection of 
grids D and 3.5 (between 3 and 4) along the wall and left click to 
begin the design strip, and then click again at grid intersection 8D. 
Hit the Enter key to complete the design strip. This completes the 
Layer A design strips.  

Note that although the majority of the design strips were drawn 
using grid intersections rather than the edge of the slab, the pro-
gram assumes that they should go to the slab edge and will auto-
matically extend the design strips when the tolerance is small. 
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H. On the Draw Design Strips form, select B from the Strip Layer 
drop-down list. Design strips subsequently drawn will be assigned 
to Layer B.  

I. Left click at grid intersection 1A to begin drawing the first Layer 
B design strip. Click again at grid intersection 1F and hit the En-
ter key on the keyboard to complete the design strip.  

J. Repeat Item I for the following pairs of grid intersections: 2A to 
2F; 3A to 3F; 4A to 4F; 5A to 5D; 6A to 6D; 7A to 7D; and 8A to 
8D.  

K. Click on the Select menu > Select > Pointer/Window command 
or press the Esc key on the keyboard to exit the Draw Design 
Strips command and return to the select mode.  

L. Click the Select menu > Select > Properties > Design Strip 
Layers command to display the Select Design Strip Layers form 
shown in Figure 78.  

 
Figure 78 Select Design Strip Layers form 

M. Highlight Layer A and Layer B in the Select area by holding down 
the Shift key on the keyboard while clicking on the items.  
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N. Click the OK button to leave the form. The status bar in the lower 
left-hand corner should now show “15 Design Strips selected.”  

O. Click the Edit menu > Add/Edit Design Strips > Edit Strip 
Widths command to display the Edit Strip Widths form.  

P. In the Strip Width Options area, select the Auto Widen Entire 
Strip option. Selecting this option allows the program to automat-
ically set the width of each design strip based on the location of 
adjacent strips.  

Q. Click the OK button to accept the selections and leave the Edit 
Strip Widths form.  

R. Click the File menu > Save command to save your model.  

Step 6     Add Tendons 
In this step, tendons will be added to the model. Although tendons may 
be drawn in the model using the Draw menu > Draw Tendons com-
mand, it is often more efficient to add them to the design strips, which is 
how tendons will be added to this project. The number of tendons (and 
strands) will be determined by the program based on the following de-
faults: tendon jacking stress = 216 ksi; stressing losses = 27 ksi; long-
term losses = 13.5 ksi; tendons are jacked from the J-end (ending point) 
of the tendon.  

Similar to the previous sections, ensure that the Plan View is active. Add 
tendons to the design strips as follows: 

A. Click the Select menu > Select > Properties > Design Strip 
Layers command to display the Select Design Strip Layers form.  

B. Highlight Layer A in the Select area.  

C. Click the OK button to accept the selection. The status bar in the 
lower left-hand corner should now show “7 Design Strips select-
ed.”  
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D. Click the Edit menu > Add/Edit Tendons > Add Tendons in 
Strips command to display the Quick Tendon Layout form shown 
in Figure 79.  

 
Figure 79 Quick Tendon Layout form 

E. Select Banded from the Layout Type drop-down list. Tendons 
will be banded in the Layer A direction, and distributed in the 
Layer B direction.  

F. Type 0 into the Band Width edit box. By using a value of 0, the 
program will calculate how many total strands are needed.  

G. Select TENDON1 from the Tendon Property drop-down list. This 
is the tendon property defined in Step 2.  

H. Select Parabola from the Vertical Profile drop-down list.  

I. Verify that the Self Load Balancing Ratios are set to 0.8 for Max-
imum and 0.6 for Minimum. This controls how much of the struc-
ture’s self weight the program will try to balance with the post-
tensioning.  

J. Click the OK button to leave the Quick Tendon Layout form. A 
single tendon in each Layer A design strip should now appear.  

K. Click the Select menu > Select > Properties > Design Strip 
Layers command to display the Select Design Strip Layers form.  
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L. Highlight Layer B in the Select area.  

M. Click the OK button to accept the selection. The status bar in the 
lower left-hand corner should now show “8 Design Strips select-
ed.”  

N. Click the Edit menu > Add/Edit Tendons > Add Tendons in 
Strips command to display the Quick Tendon Layout form.  

O. Select Distributed from the Layout Type drop-down list.  

P. Type 38 into the Tendon Spacing edit box. The program will de-
termine how many strands are needed in each tendon for this 
spacing.  

Q. Select Reverse Parabola from the Vertical Profile drop-down list.  

R. Verify that the Self Load Balancing Ratios are set to 0.8 for Max-
imum and 0.6 for Minimum.  

S. Click the OK button to leave the Quick Tendon Layout form. 
Tendons in the Layer B design strips should now display.  

T. Hold down the Shift key on your keyboard and right click once 
on any of the tendons just drawn. A selection list similar to the 
one shown in Figure 80 displays because multiple objects exist at 
that location. In this case, one tendon and one area object exist at 
the same location. Note that the selection list will display only 
when the Shift key is used with the right click.  

U. Highlight the tendon object and click the OK button. Because a 
right click action initiated the selection process, a Tendon Object 
Information form similar to the one shown in Figure 81 will dis-
play.  
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Figure 80 Selection List form 

 
Figure 81 Tendon Object Information form 
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1. Click on the Loads tab. Note that the Tendon Jacking Stress 
is 216 ksi, and that the losses are 27 ksi for Stressing and 13.5 
ksi for Long Term. 

2. Click on the Geometry tab. This tab describes the geometry 
of the tendon in both plan and elevation. 

3. Left click in any of the edit boxes associated with a vertical 
span, and the Tendon Vertical Profile form appears, similar to 
that shown in Figure 82. This form displays the vertical pro-
file of the tendon in elevation, and allows the tendon profile 
to be altered either graphically, by grabbing a control point 
on the tendon and moving it to a new position, or numerical-
ly, by selecting the desired span and entering new values into 
the table. Click the OK button, to accept the default profiles. 

 
Figure 82 Tendon Vertical Profile form 

4. Click the Assignments tab. This tab lists the number of 
strands associated with the selected tendon. 
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5. Click the OK button to exit the Tendon Object Information 
form. 

V. Click the File menu > Save command to save your model.  

Step 7     Set Display Options 
In this Step, the set display options will be used to alter the objects dis-
played. 

A. Click the View menu > Set Display Options command. When 
the Set Display Options form displays, uncheck the Tendon, De-
sign Strip Layer A and Design Strip Layer B check boxes in the 
Items Present in View area as shown in Figure 83. This action will 
turn off the display of the tendons and design strips.  

 
Figure 83 Set Display Options form 

B. Click the OK button to accept the changes, and the model now 
appears as shown in Figure 84.  
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 Step 8      Assign Loads 

 
Figure 84 Model after all objects have been drawn 

Step 8      Assign Loads 
In this Step, the dead and live loads will be assigned to the slab. Ensure 
that the Plan View is still active, and that the program is in the select 
mode (Draw menu > Select > Pointer/Window command). 

A. Select the slab by clicking on it anywhere that is not a wall, col-
umn or opening. The status bar in the lower left-hand corner 
should show “1 Areas, 6 Edges selected.” If you make a mistake 
in selecting, click the Select menu > Clear Selection command, 
and try again.  

B. Click the Assign menu > Load Data > Surface Loads command 
to access the Surface Loads form shown in Figure 85.  

C. If it is not already displayed, select DEAD from the Load Pattern 
Name drop-down list.  

D. Select Gravity from the Load Direction area drop-down list.  

E. In the Uniform Loads, type 35 in the Uniform Load edit box. Note 
that the input units are set to psf.  
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Figure 85 Surface Loads form 

Note: Additional load patterns may be defined by clicking on the 
“…” button next to the load pattern name. A “…” button returns 
you to the form used to define the item in the adjacent drop-down 
list, which in this case is the Load Patterns form.  

F. Click the OK button to accept the dead load assignment. SAFE 
will display the loads on the model. Use the Assign menu > 
Clear Display of Assigns command to remove the assignments 
from the display, if desired.  

G. Click anywhere on the main slab to reselect the slab, or click the 
Select menu > Get Previous Selection command to select the 
slab.  

H. Click the Assign menu > Load Data > Surface Loads command 
to again access the Surface Loads form.  

I. Select LIVE from the Load Pattern Name drop-down list.  

J. Type 50 in the Uniform Load edit box in the Uniform Loads area.  
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K. Click the OK button to accept the live load assignment. Again, 
use the Assign menu > Clear Display of Assigns command to 
remove the assignments from the display.  

To review the assignments to the slab, right click on the slab anywhere 
that is not a wall, column or opening to access the Slab-Type Area Ob-
ject Information form shown in Figure 86.  

Select the Loads tab and note that the DEAD Load Pattern has a Load 
Value of 35psf, and that the LIVE Load Pattern has a Load Value of 
50psf. Click the OK button to close the Slab-Type Area Object Infor-
mation form. Click the File menu > Save command to save your model. 

 
Figure 86 Slab-Type Area Object Information form 
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Step 9      Run the Analysis and Design 
In this Step, the analysis and design will be run. 

A. Click the Run menu > Run Analysis & Design command to start 
the analysis. The program will create the analysis model from 
your object-based SAFE model, and will display information in 
the status bar in the lower left-hand corner as the analysis and de-
sign proceeds. Additional information about the run may be ac-
cessed at a later time using the File menu > Show Input/Output 
Text Files command and selecting the filename with a .LOG ex-
tension.  

B. When the analysis and design are finished, the program automati-
cally displays a deformed shape view of the model, and the model 
is locked. The model is locked when the Options menu > 
Lock/Unlock Model icon  appears depressed. Locking the 
model prevents any changes to the model that would invalidate 
the analysis results.  

Step 10    Graphically Review the Analysis Results 
In this Step, the analysis will be reviewed using graphical displays of the 
results. 

A. Click the View menu > Set Default 3D View command to dis-
play the deformed shape for the DEAD load case in 3D.  

B. Click the Start Animation button in the lower right-hand corner 
of the display to animate the deformed shape. Speed of the anima-
tion may be adjusted by using the slider control adjacent to the 
button. Click the Stop Animation button to end the animation.   

C. Click the Display menu > Show Deformed Shape command to 
access the Deformed Shape form shown in Figure 87.  
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Figure 87 Deformed Shape form 

D. In the Load Case/Load Combination area, select the Load Case 
option.  

E. Select PT-FINAL from the Load Case drop-down list. Note that in 
addition to the DEAD, LIVE, PT-FINAL and PT-TRANSFER 
load cases that were previously defined, the program has automat-
ically created a PT-FINAL-HP load case for hyperstatic analysis.  

F. Select the Automatic option in the Scaling area.  

G. Check the Draw Contours checkbox in the Contour Range area.  

H. Click the OK button to generate a 3-D deformed shape with con-
tours for the PT-FINAL load case.  

I. Click the Display menu > Show Slab Forces/Stresses command 
to bring up the Slab Forces/Stresses form shown in Figure 88.  

J. Select PT-TRANSFER from the Load Case drop-down list.  

K. Select the Stresses Top Face option in the Component Type area.  

L. Select the S11 option in the Component area.  
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Figure 88 Slab Forces/Stresses form 

M. Select the Display Contours on Deformed Shape option in the  
Display Options area.  

N. Click the OK button to generate the stress diagram shown in  
Figure 89.  

 
Figure 89 S11 Stress Diagram 
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Note that as you move the cursor over the diagram, the values are 
displayed at the cursor and in the lower left-hand corner of the 
window. 

O. Click the Display menu > Show Undeformed Shape command 
to clear the display of the stress diagram.  

P. Click the View menu > Set Plan View command to return to the 
Plan View.  

Step 11    Design Display 
In this Step, design results for the slab will be displayed. Note that the 
design was run along with the analysis in Step 9. Design results are for 
the ACI 318-08 code, which was selected in Step 1. Design preferences 
may be reviewed or changed by going to the Design menu > Design 
Preferences command (some design preferences are also set on the sec-
tion property data forms); be sure to re-run the analysis and design (Step 
9) if changes to the preferences are made.  

A. Click the Display menu > Show Slab Design command to access 
the Slab Design form shown in Figure 90.  

 
Figure 90 Slab Design form 
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B. In the Choose Display Type area, select Strip Based from the De-
sign Basis drop-down list and Flexural Stress Check - Transfer 
from the Display Type drop-down list.  

C. In the Choose Strip Direction area, check the Layer A checkbox 
and uncheck the Layer B checkbox. This will display the stress 
check results in the Layer A (X) direction only.  

D. In the Stress Type Shown area, select the Tensile option.  

E. Click the OK button to leave the Slab Design form and display 
the stress check results. The tensile stresses at transfer are dis-
played; if failed is displayed, the stress at that location exceeds the 
allowable P/T Stress Check ratio specified on the Design Prefer-
ences form accessed using the Design menu > Design Prefer-
ences command.  

Positioning the cursor at any location on a Layer A design strip 
causes the top and bottom stress values to be displayed in the 
lower left corner of the window and at the cursor.  

F. To view the stress check results in the Layer B direction, click the 
Display menu > Show Slab Design command to display the Slab 
Design form.  

G. In the Choose Display Type area, select Flexural Stress Check – 
Long Term from the Display Type drop-down list.  

H. In the Choose Strip Direction area, uncheck the Layer A checkbox 
and check the Layer B checkbox.  

I. In the Stress Type Shown area, select the Compressive option.  

J. Click the OK button to leave the Slab Design form and display 
the long-term compressive stress check results for the Layer B di-
rection. The view will be updated to that shown in Figure 91. 
Again, positioning the cursor anywhere on the strips will result in 
the display of the stress check values in the lower left-hand corner 
of the SAFE window.  
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Figure 91 Layer B Long-Term Compressive Stresses 

Step 12    Run Detailing  
In this Step, detailing will be run and displayed. Detailing may be run 
only after analysis and design are complete. 

A. Click the Detailing menu > Detailing Preferences command to 
display the Detailing Preferences form shown in Figure 92.  

Use this form to set the regional standards, to control how dimen-
sioning is displayed, to manage reinforcing bar notation, and to 
select the units for material quantity takeoffs. 

B. Review the settings on this form (we will accept the default selec-
tions), and then click the OK button to close the form.  

C. Click the Detailing menu > Slab/Mat Reinforcing Preferences 
to display the Slab/Mat Detailing Preferences form shown in Fig-
ure 93.  
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Figure 92 Detailing Preferences form 

 
Figure 93 Slab/Mat Detailing Preferences form 
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D. Click the General and Display tab. On this tab review or alter the 
rebar curtailment, detailing and callout options, as well as set how 
sections should be cut. We will accept the default settings.  

E. Click the Rebar Selection tab and review or change the rebar se-
lection rules, preferred sizes, minimums and reinforcing around 
openings. We will accept the default settings.  

F. Click the OK button to accept the selections and close the form.  

G. Click the Detailing menu > Drawing Sheet Setup command to 
display the Drawing Sheet Setup form. The sheet size, scales, title 
block and text sizes can be reviewed and changed using this form. 
We will accept the default settings.  

H. Click the OK button to close the form.  

I. Review the line thicknesses and styles by clicking the Detailing 
menu > Drawing Format Properties command.  

J. Click the OK button to accept the selections and close the form.  

K. Now that the detailing preferences and drawing setup options 
have been reviewed, click the Run menu > Run Detailing com-
mand to generate the detailing drawings. A framing plan is dis-
played when detailing is complete.  

L. Click the Detailing menu > Show Detailing command to access 
the Display Detailing Item form shown in Figure 94.  

M. Select the Drawing option.  

N. Select Tendon Layout Plan from the Drawing drop-down list.  

O. Click the OK button to leave the Display Detailing Item form and 
display the selected drawing shown in Figure 95.  

P. Clicking on the Detailing tab in the Model Explorer and expand-
ing the Views and Drawing Sheets trees also provides access to 
detailing drawings and views.  
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Figure 94 Display Detailing Item form 

 
Figure 95 Tendon Layout Plan 
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 Step 13    Create Report 

Q. Click the Display menu > Show Undeformed Shape command 
to return to the model.  

Step 13    Create Report  
In this Step, a report describing model input and output results will be 
created.  

A. Click the File menu > Report Setup command to display the Re-
port Setup Data form.  

B. In the Report Output Type area, make sure that the RTF File op-
tion is selected.  

C. In the Report Items area, uncheck the Include Hyperlinked Con-
tents checkbox.  

D. Click the OK button to leave the Report Setup Data form.  

E. Click the File menu > Create Report command to display the 
Microsoft Word Rich Text File Report form.  

F. Type PTSlab in the File name edit box and click the Save button. 
A report, with a cover similar to that shown in Figure 96 should 
be displayed in your word processor, and will be saved to your 
hard disk.  
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Figure 96 Cover Page for Report 

G. Scroll through the report to find tables that list geometry and 
properties, analysis results and design information, such as that 
shown if Figure 97.  

H. Close your word processor and return to the SAFE program.  

I. Click the File menu > Save command to save your model one last 
time.  
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Figure 97 Typical Report information 

Congratulations! You’ve successfully created, analyzed, designed, de-
tailed, and reviewed a SAFE post-tensioned concrete model. 
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